Sync slower than usual
Incident Report for Jottacloud Public
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 18:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2022 - 18:06 CEST
Identified
Our sync service is experiencing slowness and might have a few minutes delay. The issue has been identified and a fix is in progress.
Posted Aug 31, 2022 - 17:51 CEST
This incident affected: Desktop application.