Authentication platform instability
Incident Report for Jottacloud Public
Resolved
Authentication issues resolved
Posted Jul 25, 2022 - 19:43 CEST
Monitoring
Most of the authentication platform should now be operational. Monitoring the situation. Some applications may still experience issues
Posted Jul 25, 2022 - 19:25 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2022 - 19:17 CEST
Investigating
Out authentication platform is currently experiencing instability. We are investigating the issue
Posted Jul 25, 2022 - 19:14 CEST
This incident affected: Websites, Desktop application, Mobile application, and API.