database crash
Incident Report for Jottacloud Public
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 19:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2022 - 19:42 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2022 - 19:32 CET
Investigating
Problems with a database is causing problems
Posted Jan 07, 2022 - 19:27 CET
This incident affected: Websites, Desktop application, Mobile application, and API.