Authentication issues
Incident Report for Jottacloud Public
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 13:39 CEST
Monitoring
Authentication platform should be up and running with no performance impact
Posted Jun 23, 2021 - 10:42 CEST
Identified
The authentication platform is up and running but customers may experience degraded performance
Posted Jun 23, 2021 - 10:35 CEST
Investigating
We are currently experiencing issues with our authentication platform.
Posted Jun 23, 2021 - 10:31 CEST
This incident affected: Websites, Desktop application, Mobile application, and API.