We are currently experiencing authentication platform issues
Incident Report for Jottacloud Public
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 12:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2021 - 12:27 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2021 - 12:14 CEST
This incident affected: Websites, Desktop application, Mobile application, and API.