Authentication platform issues
Incident Report for Jottacloud Public
Resolved
Authentication platform incident has been resolved
Posted Jul 19, 2021 - 19:17 CEST
Monitoring
The authentication platform is now operational, with degraded performance. We continue to monitor the situation and expect performance to be resolved momentarily
Posted Jul 19, 2021 - 19:10 CEST
Investigating
We are currently experiencing authentication platform issues. We are investigating
Posted Jul 19, 2021 - 18:56 CEST
This incident affected: Websites, Desktop application, Mobile application, and API.