Slow photo import
Incident Report for Jottacloud Public
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 08:02 CET
Investigating
Slow photo import: We are experiencing slow processing of photo import and thumb generation, we are investigating the issue
Posted Dec 13, 2021 - 13:09 CET
This incident affected: Websites, Desktop application, Mobile application, and API.