Authentication service interruption
Incident Report for Jottacloud Public
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 10:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2022 - 10:42 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2022 - 10:29 CEST
This incident affected: Websites, Desktop application, Mobile application, and API.