Authentication platform instability
Incident Report for Jottacloud Public
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 12:03 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2023 - 11:50 CEST
This incident affected: Websites, Desktop application, API, and Authentication platform.