Authentication platform instability
Incident Report for Jottacloud Public
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 17:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2024 - 11:40 CET
Investigating
We are currently investigating this issue.
Posted Mar 25, 2024 - 11:05 CET
Update
It was discovered this morning that some users have been logged out overnight. The problem causing the logouts was rectified this morning around 0900 am
Posted Mar 24, 2024 - 12:23 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2024 - 02:28 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2024 - 01:31 CET
Investigating
Authentication platform instability. New logins may fail. We are currently investigating the issue.
Posted Mar 24, 2024 - 01:10 CET
This incident affected: Authentication platform.