Slow photo import
Incident Report for Jottacloud Public
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 12:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2021 - 17:10 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2021 - 11:28 CET
Investigating
Slow photo import: We are experiencing slow processing of photo import and thumb generation, we are investigating the issue
Posted Dec 14, 2021 - 11:17 CET
This incident affected: Websites, Desktop application, Mobile application, and API.