Authentication platform problems
Incident Report for Jottacloud Public
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 13:51 CEST
Update
The fix did not work as expected. Reverting and retrying :|
Posted Sep 29, 2020 - 13:02 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2020 - 12:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2020 - 12:57 CEST
Investigating
Our authentication platform is having problems. We're investigating.
Posted Sep 29, 2020 - 12:51 CEST
This incident affected: Websites, Desktop application, Mobile application, and API.