Database issues
Incident Report for Jottacloud Public
Resolved
This incident has been resolved.
Posted May 18, 2021 - 10:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2021 - 09:54 CEST
Investigating
We are currently investigating this issue.
Posted May 18, 2021 - 09:24 CEST
This incident affected: Websites, Desktop application, Mobile application, and API.